FAQ

We analyzed the most frequently asked questions and answered them for you here. If you have other questions or issues, please contact us.

  • Do I need design/programming skills to use the Qards?

    No, the Qards comes with a visual editor, so you can change content and design using this intuitive visual editor. No design or development knowledge required.

  • What license comes with Qards?

    Qards has license, which allow you to update your plugin and receive support.

  • How does license activation work?

    To activate your license, you will need to enter your license key on the site(s) that you want to gain access for updates and support. You have the option to activate/deactivate this license key as many times as necessary.

  • How do you provide support?

    We provide product support via email; please use our contact form. We do not provide product support via Facebook or Twitter, nor do we offer phone support or live chat.

  • What payment types do you accept?

    We currently accept PayPal, Visa, MasterCard and other major credit cards.

  • Do your Qards works with the latest version of WordPress?

    Yes, it is our duty to always keep Qards up-to-date and working with the latest version of WordPress.

  • How about refunds?

    We issue refunds for digital products only under the following conditions. If you have questions, contact us for more information.

  • Where do I download my purchase?

    Once your order is complete, you should receive an email. Visit our website at anytime to download your purchase. Go to your account page and click the downloads tab to find all available products. Viewing your downloads on our site is also a great way to see other information like the current version of your product, when that version was released, orders, etc.

  • What browsers and operating systems are supported?

    We test all our plugins on Internet Explorer 9+, the latest versions of Firefox, Safari, Opera and Chrome. Regarding operating systems, our plugins are independent of the operating system you use and will work as long as WordPress is installed correctly.

  • Do the Qards works with themes?

    Yes, most themes should work with Qards. HOWEVER, we can't guarantee they all will. If a theme has been coded to WordPress' standards, it'll work 99 percent of the time.

  • How do I update the Qards?

    Check updates in your WordPress Dashboard, and you will get updates directly; just press the update button.

  • How often is Qards updated?

    We update the Qards any time we discover a bug or there is a new feature that we feel should be added.

  • Can I use Qards for client sites or projects?

    You're welcome to use Qards in this way without violating our license.

  • Do you provide customization?

    We do not provide customization services.

  • Can I use Qards with WP.com?

    Unfortunately, WordPress.com does not allow the use of custom plugins. If you would like to use a custom plugin, you will need to purchase your own hosting account and install the free software from WordPress.org.

  • I can't log in. What do I do?

    If you are experiencing login problems, please send us an email with your account details and we will fix any issues. If you just signed up using an eCheck, there may be a delay before your account is verified.

  • How to install and activate the Qards

    In this video, we will show you how to install and activate the Qards using a license key and how to update Qards on the fly. If you upload our plugin with FTP software, you can follow this video.

  • When uploading a plugin, I get an error: “Are you sure you want to do this?” or “The uploaded file exceeds the upload_max_filesize directive in php.ini.” What should I do?

    In the first case, change post_max_size directive in php.ini file, so that its value exceeds the size of plugin archive. In the second case, change the upload_max_filesize value in the same file, so that it exceeds the size of plugin archive file.

  • How do I assign correct rights for cache folder?

    A. If the cache folder has incorrect rights, a message with instructions and directories for the cache will appear on the admin panel. You should assign 777 rights to those directories using the following instructions.